Back to overview
Downtime
We're having technical difficulties
Mar 13 at 11:49am CET
Affected services
remppatori.fi
mysite.remppatori.fi
business.remppatori.fi
Gateway health check
Resolved
Mar 13 at 12:14pm CET
The service is back up and running, but there might be some instabilities for a short period of time.
Affected services
remppatori.fi
mysite.remppatori.fi
business.remppatori.fi
Gateway health check
Created
Mar 13 at 11:49am CET
A subcontractor is having some issues, resulting in Remppatori being down. We're working hard to the resolve the issue!
Affected services
remppatori.fi
mysite.remppatori.fi
business.remppatori.fi
Gateway health check